Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001100 [tweak] Any major always 04-22-05 18:28 04-29-05 04:52
Reporter bert View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0001100: Text does not word-wrap
Description Text is wrapped character-wise, rather than word-wise. Visible in the release notes workspace, browsers etc.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0001424 - 214 - 214 - 214 - 214 - 214 - 214)
andreas
04-22-05 22:18

The bug is caused by MultiCharacterScanner. If you remove the special casing in scanCharacters... (e.g., just make everything go through the wide string path) it works just fine. How do we fix this? Post an update?
 
(0001447 - 17 - 17 - 17 - 17 - 17 - 17)
andreas
04-29-05 04:52

Fixed via update.
 

- Issue History
Date Modified Username Field Change
04-22-05 18:28 bert New Issue
04-22-05 22:18 andreas Note Added: 0001424
04-22-05 22:18 andreas Status new => feedback
04-29-05 04:52 andreas Status feedback => resolved
04-29-05 04:52 andreas Resolution open => fixed
04-29-05 04:52 andreas Assigned To  => andreas
04-29-05 04:52 andreas Note Added: 0001447
04-29-05 04:52 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker