Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001231 [Squeak] Morphic major sometimes 05-19-05 23:04 02-24-06 22:45
Reporter tim View Status public  
Assigned To
Priority normal Resolution unable to reproduce Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.8
  Product Build
Summary 0001231: Resize window (eg workspace) makes scrollbar size and placement very incorrect
Description Every so often when I resize a window such as a workspace the scrollbar will do something odd with its bounds.

Most often the effect is that it becomes very, very, wide but today it split off the upper scrollbutton and moved it above and right of the outside of the window. A bit more resizing resulted in the mess shown in the attached file.
Steps To Reproduce
Additional Information Squeak 3.8-6662 Also seen a few times in earlier update levels.
Attached Files  Picture1.pdf [^] (309,500 bytes) 05-19-05 23:04

- Relationships

- Notes
(0004071 - 31 - 31 - 31 - 31 - 31 - 31)
MarcusDenker
02-24-06 22:45

unable to reproduce on 3.9a7002
 

- Issue History
Date Modified Username Field Change
05-19-05 23:04 tim New Issue
05-19-05 23:04 tim File Added: Picture1.pdf
02-24-06 22:45 MarcusDenker Status new => closed
02-24-06 22:45 MarcusDenker Note Added: 0004071
02-24-06 22:45 MarcusDenker Resolution open => unable to reproduce
02-24-06 22:45 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker