Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001328 [Squeak] Multilingual minor N/A 06-08-05 20:10 07-13-05 17:24
Reporter tim View Status public  
Assigned To michael
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.8
  Product Build
Summary 0001328: LocalePlugin support code
Description The Locale class has low level methods intended to interface to the plugin - which did not exist previously - that are missing the <> specs. This package adds them.

More work will be need to make use of them since no code seems to send those messages.
Steps To Reproduce
Additional Information
Attached Files  LocalePluginAddins.1.cs [^] (3,674 bytes) 06-08-05 20:10

- Relationships

- Notes
(0001775 - 24 - 24 - 24 - 24 - 24 - 24)
MarcusDenker
07-13-05 17:24

added to 3.9a repository
 

- Issue History
Date Modified Username Field Change
06-08-05 20:10 tim New Issue
06-08-05 20:10 tim File Added: LocalePluginAddins.1.cs
06-08-05 20:13 tim Status new => assigned
06-08-05 20:13 tim Assigned To  => michael
07-13-05 17:23 MarcusDenker Status assigned => resolved
07-13-05 17:23 MarcusDenker Resolution open => fixed
07-13-05 17:24 MarcusDenker Status resolved => closed
07-13-05 17:24 MarcusDenker Note Added: 0001775
07-13-05 17:24 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker