Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001452 [Squeak] Tools minor always 07-13-05 00:09 07-30-05 13:27
Reporter masm View Status public  
Assigned To
Priority normal Resolution open Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version Product Version 3.8
  Product Build
Summary 0001452: [BUG]Walkback when using "fileIn entire file"
Description "Yar Hwee Boon" <hboon@motionobj.com>:

I'm getting a walkback when I try to choose the "fileIn entire file" menu
item with a .cs open. "fileIn selection" works alright.

...

PPS: I'm unfamiliar with Squeak, when I hit this walkback I tried to mail
a bug report from the debugger and the window "Mister Postman" (Celeste?)
window gave me another walkback :) Going to post a BUG report for that
after this.

...
Steps To Reproduce
Additional Information Still present in 3.8-6665
Attached Files

- Relationships
duplicate of 0001094closed  "fileIn entire file" fails 

- Notes
(0001758 - 435 - 522 - 522 - 522 - 522 - 522)
masm
07-13-05 00:10

karl.ramberg@chello.se:

There is a fix somewhere in the archives but I can't find it right now.
 
> PPS: I'm unfamiliar with Squeak, when I hit this walkback I tried to mail
> a bug report from the debugger and the window "Mister Postman" (Celeste?)
> window gave me another walkback :) Going to post a BUG report for that
> after this.

Known bug. You need to create a category in Celeste/email reader called
.tosend.
 
(0001759 - 398 - 484 - 528 - 528 - 528 - 528)
masm
07-13-05 00:11

"Boris Gaertner" <Boris.Gaertner@gmx.net>:

I can confirm this bug both for the Morphic environment and
for MVC. (for clarification: The see the bug, you have to
select the option "file in entire file" in the menu of the text view,
not in the file name list.)

I tried to look into this, but I have to say that the
menu creation with services is very hard to understand.

Greetings, Boris
 

- Issue History
Date Modified Username Field Change
07-13-05 00:09 masm New Issue
07-13-05 00:10 masm Note Added: 0001758
07-13-05 00:11 masm Note Added: 0001759
07-30-05 13:24 MarcusDenker Relationship added duplicate of 0001094
07-30-05 13:25 MarcusDenker Status new => closed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
42 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker