Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002373 [Squeak] System text always 12-15-05 09:54 01-18-06 23:46
Reporter sumi View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.9
  Product Build
Summary 0002373: ParagraphEditor >> #makeCapitalized: comment is not correct
Description "Force the current selection to uppercase. Triggered by Cmd-X."

It should be

"Force the current selection to be capitalized. Triggered by Cmd-Z."


The first sentence is not sure, because I'm not an English native.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0003542 - 15 - 15 - 15 - 15 - 15 - 15)
MarcusDenker
01-18-06 23:46

will be in 6716
 

- Issue History
Date Modified Username Field Change
12-15-05 09:54 sumi New Issue
01-18-06 23:46 MarcusDenker Status new => closed
01-18-06 23:46 MarcusDenker Note Added: 0003542
01-18-06 23:46 MarcusDenker Resolution open => fixed
01-18-06 23:46 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker