Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002463 [Squeak] Kernel minor always 01-12-06 10:51 01-20-06 22:56
Reporter bert View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version
  Product Build
Summary 0002463: When filing in, do not ask whether it's okay to move class var to Undeclared. Just move it.
Description Because the user has no choice anyway - the question is only useful in interactive mode.

Fix attached.
Steps To Reproduce
Additional Information
Attached Files  fileinUndeclared-bf.1.cs.gz [^] (726 bytes) 01-12-06 10:51

- Relationships

- Notes
(0003581 - 15 - 15 - 15 - 15 - 15 - 15)
MarcusDenker
01-20-06 22:56

will be in 6717
 

- Issue History
Date Modified Username Field Change
01-12-06 10:51 bert New Issue
01-12-06 10:51 bert Status new => assigned
01-12-06 10:51 bert Assigned To  => KenCausey
01-12-06 10:51 bert File Added: fileinUndeclared-bf.1.cs.gz
01-12-06 22:47 KenCausey Assigned To KenCausey =>
01-12-06 22:47 KenCausey Status assigned => new
01-12-06 22:47 KenCausey Category Any => Kernel
01-20-06 22:56 MarcusDenker Status new => closed
01-20-06 22:56 MarcusDenker Note Added: 0003581
01-20-06 22:56 MarcusDenker Resolution open => fixed
01-20-06 22:56 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
43 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker