Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002497 [Squeak] System minor always 01-16-06 05:15 01-19-06 18:04
Reporter aking View Status public  
Assigned To
Priority normal Resolution fixed Platform PM 1.7 Ghz
Status closed   OS Linux
Projection none   OS Version 2.6.14.2
ETA none Fixed in Version 3.9 Product Version
  Product Build
Summary 0002497: MNU when changing title on Morphic Project
Description Changing the title on a icon view of a morphic project generates a "MessageNotUnderstood: ChangeSet class>>changeSetNamed:" error message.
Steps To Reproduce Click on the WindowMenu icon of the project, then "change title...". Type in a new title and get the MNU message. Debug log attached.
Additional Information
Attached Files  SqueakDebug.log [^] (4,420 bytes) 01-16-06 05:15
 Project-windowReqNewLabel.st [^] (375 bytes) 01-16-06 19:18

- Relationships
duplicate of 0002377closed  Cannot rename a project from its window menu 

- Notes
(0003514 - 365 - 365 - 365 - 365 - 365 - 365)
aking
01-16-06 19:20

Ok - here's the first changeset I've ever made! I think it fixes this bug as I can now change the project window title. I also tested to make sure that it can't set it to the same name as another project window title. Anyways - some feedback would be nice. Also, I noticed that I can't change the resolution state of this bug - something I'm missing? Thanks...
 
(0003556 - 13 - 13 - 13 - 13 - 13 - 13)
MarcusDenker
01-19-06 18:04

fixed in 6716
 

- Issue History
Date Modified Username Field Change
01-16-06 05:15 aking New Issue
01-16-06 05:15 aking Status new => assigned
01-16-06 05:15 aking Assigned To  => KenCausey
01-16-06 05:15 aking File Added: SqueakDebug.log
01-16-06 19:18 aking File Added: Project-windowReqNewLabel.st
01-16-06 19:20 aking Note Added: 0003514
01-16-06 21:53 KenCausey Relationship added duplicate of 0002377
01-16-06 21:54 KenCausey Assigned To KenCausey =>
01-16-06 21:54 KenCausey Status assigned => new
01-16-06 21:54 KenCausey Category Any => System
01-19-06 18:04 MarcusDenker Status new => closed
01-19-06 18:04 MarcusDenker Note Added: 0003556
01-19-06 18:04 MarcusDenker Resolution open => fixed
01-19-06 18:04 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
54 total queries executed.
37 unique queries executed.
Powered by Mantis Bugtracker