Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002530 [Squeak] Morphic minor always 01-17-06 23:23 01-18-06 19:18
Reporter asm View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.9
  Product Build
Summary 0002530: MessageNotUnderstood: TheWorldMenu>>openFileDirectly in 6713
Description a change in TheWorldMenu>>openMenu introduced this call to a non implemented method.
the attached method just calls the same method invoked before.
Steps To Reproduce
Additional Information
Attached Files  TheWorldMenu-openFileDirectly.st [^] (210 bytes) 01-17-06 23:23

- Relationships
duplicate of 0002309closed  Slip in TheWorldMenu>>#openMenu 

- Notes
(0003534 - 25 - 25 - 25 - 25 - 25 - 25)
MarcusDenker
01-18-06 19:18

will be fixed in 3.9a6715
 

- Issue History
Date Modified Username Field Change
01-17-06 23:23 asm New Issue
01-17-06 23:23 asm Status new => assigned
01-17-06 23:23 asm Assigned To  => KenCausey
01-17-06 23:23 asm File Added: TheWorldMenu-openFileDirectly.st
01-17-06 23:31 KenCausey Assigned To KenCausey =>
01-17-06 23:31 KenCausey Status assigned => new
01-17-06 23:31 KenCausey Category Any => Morphic
01-17-06 23:32 KenCausey Relationship added duplicate of 0002309
01-18-06 19:18 MarcusDenker Status new => closed
01-18-06 19:18 MarcusDenker Note Added: 0003534
01-18-06 19:18 MarcusDenker Resolution open => fixed
01-18-06 19:18 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
50 total queries executed.
37 unique queries executed.
Powered by Mantis Bugtracker