Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002715 [Squeak] Any minor always 02-12-06 16:08 02-12-06 20:20
Reporter bert View Status public  
Assigned To KenCausey
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.8
  Product Build
Summary 0002715: PointerFinder does not look into CompiledMethods
Description fix attached
Steps To Reproduce
Additional Information
Attached Files  fixPntrFinder-bf.1.cs.gz [^] (1,080 bytes) 02-12-06 16:08

- Relationships
duplicate of 0007158closed matthewf Pointer tracing tools do not consistently find pointers 

- Notes
(0003756 - 13 - 13 - 13 - 13 - 13 - 13)
MarcusDenker
02-12-06 20:20

added to 3.9a
 

- Issue History
Date Modified Username Field Change
02-12-06 16:08 bert New Issue
02-12-06 16:08 bert Status new => assigned
02-12-06 16:08 bert Assigned To  => KenCausey
02-12-06 16:08 bert File Added: fixPntrFinder-bf.1.cs.gz
02-12-06 20:20 MarcusDenker Status assigned => closed
02-12-06 20:20 MarcusDenker Note Added: 0003756
02-12-06 20:20 MarcusDenker Resolution open => fixed
02-12-06 20:20 MarcusDenker Fixed in Version  => 3.9
08-20-08 08:06 matthewf Relationship added has duplicate 0007158
08-20-08 08:25 matthewf Relationship replaced duplicate of 0007158


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
48 total queries executed.
35 unique queries executed.
Powered by Mantis Bugtracker