Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000293 [Croquet] Jasmine major always 10-08-04 12:08 10-18-04 08:14
Reporter bert View Status public  
Assigned To andreas
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000293: TMorphic update regions flashing
Description In a 2D window like the Chess board, when any drawing happens (like while mousing over the menu), the corresponding region in Squeak's main Display (not only the Croquet world morphic texture) is invalidated and forced to screen. This seems to be visible on Linux only, because any drawing to the Squeak Display behind the OpenGL window is visible here (this is X.org 6.7.0 / NVIDIA 61.11). It is immediately overpainted by the next Croquet rendering frame, but the brief flashing is disturbing nontheless.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
10-08-04 12:08 bert New Issue
10-13-04 12:12 bert Description Updated
10-18-04 08:14 andreas Status new => resolved
10-18-04 08:14 andreas Resolution open => fixed
10-18-04 08:14 andreas Assigned To  => andreas


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
33 total queries executed.
28 unique queries executed.
Powered by Mantis Bugtracker