Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000314 [Croquet] Jasmine minor always 10-08-04 19:44 10-18-04 08:33
Reporter jlombardi View Status public  
Assigned To andreas
Priority normal Resolution unable to reproduce Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000314: Increased number of snapshots decreases framerate
Description Frame rate drops with increase in number of snapshots taken - even though those snapshots are not being viewed. This becomes critical when more than 50 snapshots are taken.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0000441 - 146 - 146 - 146 - 146 - 146 - 146)
andreas
10-18-04 08:33

I don't think that slowdown exists in the form described here. I created about a hundred snapshots and there was absolutely no drop in frame rate.
 

- Issue History
Date Modified Username Field Change
10-08-04 19:44 jlombardi New Issue
10-18-04 08:33 andreas Status new => resolved
10-18-04 08:33 andreas Resolution open => unable to reproduce
10-18-04 08:33 andreas Assigned To  => andreas
10-18-04 08:33 andreas Note Added: 0000441


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
35 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker