Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003249 [Squeak] Kernel minor always 03-05-06 16:22 03-09-06 16:48
Reporter MarcusDenker View Status public  
Assigned To MarcusDenker
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.9
  Product Build
Summary 0003249: Mac VM pops up debugger on every launch (InternetConfiguration broken?)
Description From: Randal L. Schwartz
Subject: Mac VM pops up debugger on every launch (InternetConfiguration broken?)
Date: 4. März 2006 15:55:10 GMT+01:00
To: squeak-dev@lists.squeakfoundation.org
Reply-To: squeak-dev@lists.squeakfoundation.org

Is this a known problem? Every launch of the 3.9alpha image pops up
a debugger notifier. This is on the latest OSX, the latest Mac VM.
I can dismiss the notifier, and then everything works fine. Even when I save,
I get the same notifier the next time. Looks like something hokey
with the startup in InternetConfiguration.

Steps To Reproduce
Additional Information
Attached Files  fixInternetConfig.1.cs [^] (416 bytes) 03-05-06 16:24

- Relationships

- Notes
(0004388 - 8 - 8 - 8 - 8 - 8 - 8)
MarcusDenker
03-07-06 16:19

for 7007
 
(0004412 - 4 - 4 - 4 - 4 - 4 - 4)
MarcusDenker
03-09-06 16:48

7007
 

- Issue History
Date Modified Username Field Change
03-05-06 16:22 MarcusDenker New Issue
03-05-06 16:24 MarcusDenker File Added: fixInternetConfig.1.cs
03-07-06 16:19 MarcusDenker Status new => resolved
03-07-06 16:19 MarcusDenker Fixed in Version  => 3.9
03-07-06 16:19 MarcusDenker Resolution open => fixed
03-07-06 16:19 MarcusDenker Assigned To  => MarcusDenker
03-07-06 16:19 MarcusDenker Note Added: 0004388
03-09-06 16:48 MarcusDenker Status resolved => closed
03-09-06 16:48 MarcusDenker Note Added: 0004412


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
42 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker