Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003312 [Squeak] System major always 03-16-06 22:19 03-17-06 18:17
Reporter KenCausey View Status public  
Assigned To MarcusDenker
Priority high Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.9
  Product Build
Summary 0003312: Can't delete projects (ImageSegment>>rootsIncludingPlayers still refers to Environment)
Description In 3.9a-7010 if you create a new project and then attempt to delete it by clicking the X button at the upper left you get a debugger complaining that Project does not understand the method 'environment'. It appears that this is because all support for environments was deleted recently. Or more accurately was supposed to have been deleted. There are still references in this method: ImageSegment>>rootsIncludingPlayers.
Steps To Reproduce
Additional Information
Attached Files  FixProjectDelete-md.1.cs [^] (1,625 bytes) 03-16-06 22:47

- Relationships

- Notes
(0004509 - 12 - 12 - 12 - 12 - 12 - 12)
MarcusDenker
03-16-06 22:50

fix attached
 
(0004515 - 4 - 4 - 4 - 4 - 4 - 4)
MarcusDenker
03-17-06 18:17

7011
 

- Issue History
Date Modified Username Field Change
03-16-06 22:19 KenCausey New Issue
03-16-06 22:47 MarcusDenker File Added: FixProjectDelete-md.1.cs
03-16-06 22:50 MarcusDenker Note Added: 0004509
03-16-06 22:53 MarcusDenker Status new => resolved
03-16-06 22:53 MarcusDenker Resolution open => fixed
03-16-06 22:53 MarcusDenker Assigned To  => MarcusDenker
03-17-06 18:17 MarcusDenker Status resolved => closed
03-17-06 18:17 MarcusDenker Note Added: 0004515
03-17-06 18:17 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
43 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker