Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003375 [Squeak] Monticello major always 03-28-06 23:53 04-01-06 21:12
Reporter renggli View Status public  
Assigned To avi
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.9
  Product Build any
Summary 0003375: mcz files saved in 3.9 don't load in 3.8
Description Due to the two additional instance-varialbe ins MCClassDefinition an error is raised when trying to load the definitions.
Steps To Reproduce - save a package in 3.9
- load it in 3.8
Additional Information
Attached Files

- Relationships

- Notes
(0004607 - 46 - 46 - 46 - 46 - 46 - 46)
al
03-29-06 10:59

committed fix to 3.9a inbox: Monticello-al.295
 
(0004655 - 4 - 4 - 4 - 4 - 4 - 4)
MarcusDenker
04-01-06 21:12

7022
 

- Issue History
Date Modified Username Field Change
03-28-06 23:53 renggli New Issue
03-28-06 23:53 renggli Status new => assigned
03-28-06 23:53 renggli Assigned To  => avi
03-29-06 10:59 al Note Added: 0004607
04-01-06 21:12 MarcusDenker Status assigned => closed
04-01-06 21:12 MarcusDenker Note Added: 0004655
04-01-06 21:12 MarcusDenker Resolution open => fixed
04-01-06 21:12 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
43 total queries executed.
35 unique queries executed.
Powered by Mantis Bugtracker