Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003433 [Squeak] Multilingual major always 04-06-06 00:09 07-23-06 13:44
Reporter andreas View Status public  
Assigned To MarcusDenker
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.8
  Product Build
Summary 0003433: MultiByteFileStream screws up default text converter if file name = sources name
Description E.g.,
  (FileStream newFileNamed: 'foo.bar') converter -> UTF8Converter
  (FileStream newFileNamed: 'SqueakV3.sources') converter -> MacRomanConverter
caused by MultiByteFileStream>>open:forWrite:
Steps To Reproduce
Additional Information
Attached Files  condenseSources-md.1.cs [^] (1,268 bytes) 07-22-06 10:52

- Relationships
related to 0003434closed  Smalltalk condenseSources broken 

- Notes
(0006180 - 33 - 33 - 33 - 33 - 33 - 33)
MarcusDenker
07-23-06 13:44

will be in last 3.9beta changeset
 

- Issue History
Date Modified Username Field Change
04-06-06 00:09 andreas New Issue
04-06-06 00:12 andreas Relationship added related to 0003434
07-21-06 11:34 MarcusDenker File Added: MultiByteFileStream-openforWrite.st
07-22-06 10:52 MarcusDenker File Deleted: MultiByteFileStream-openforWrite.st
07-22-06 10:52 MarcusDenker File Added: condenseSources-md.1.cs
07-22-06 12:28 MarcusDenker Status new => resolved
07-22-06 12:28 MarcusDenker Resolution open => fixed
07-22-06 12:28 MarcusDenker Assigned To  => MarcusDenker
07-23-06 13:44 MarcusDenker Status resolved => closed
07-23-06 13:44 MarcusDenker Note Added: 0006180
07-23-06 13:44 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
48 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker