Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000353 [Croquet] Jasmine minor always 10-13-04 01:49 10-18-04 07:55
Reporter Hans Beck View Status public  
Assigned To andreas
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000353: error click on croquet symbol on tool window (or what's the right name ?)
Description Clicking on left mouse button -> tool window appears (or however it is called) -> clicking on croquet symbol -> error "unable to find function address"
Steps To Reproduce
Additional Information iBook 800Mhz 600Mb RAM MacOSX 10.3.5 ATI7500
Attached Files

- Relationships
has duplicate 0000295resolved andreas croquet-button -> makeXTerminal - error 

- Notes
(0000333 - 167 - 179 - 179 - 263 - 263 - 263)
jmegq
10-13-04 04:12
edited on: 10-13-04 09:53

The button is missing its texture (see 0000350) -- it's supposed to create a new XWindow frame. I wonder if it requires you to have X running?

edited on: 10-13-04 09:53
 
(0000375 - 85 - 91 - 91 - 91 - 91 - 91)
starbow
10-14-04 02:35

I am getting this one as well
Windows XP sp2, 2.2 Athleon XP 768MB, GeForce 4MX 64MB
 
(0000431 - 176 - 176 - 176 - 271 - 271 - 271)
jmegq
10-18-04 04:03

Looks like a duplicate of 0000295. For the record, I get the same message (on a Powerbook G4 667), even if I fire up Apple's X11 beforehand. Running Squeak on Quartz, of course.
 
(0000434 - 108 - 108 - 108 - 108 - 108 - 108)
andreas
10-18-04 07:55

Added an error handler - this won't work on anything but a linux system so just beep if we get into trouble.
 

- Issue History
Date Modified Username Field Change
10-13-04 01:49 Hans Beck New Issue
10-13-04 04:12 jmegq Note Added: 0000333
10-13-04 09:53 jmegq Note Edited: 0000333
10-14-04 02:35 starbow Note Added: 0000375
10-18-04 04:03 jmegq Note Added: 0000431
10-18-04 07:55 andreas Status new => resolved
10-18-04 07:55 andreas Resolution open => fixed
10-18-04 07:55 andreas Assigned To  => andreas
10-18-04 07:55 andreas Note Added: 0000434
10-18-04 07:55 andreas Relationship added has duplicate 0000295


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
58 total queries executed.
41 unique queries executed.
Powered by Mantis Bugtracker