Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003532 [Squeak] Graphics minor always 05-04-06 07:09 07-12-06 20:34
Reporter wiz View Status public  
Assigned To andreas
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version Product Version 3.9
  Product Build
Summary 0003532: [Enh] Point class fromUserWithCursor: allows specifing which cursor to show while finding point.
Description Presently Point fromUser is hard wired to use the cross hair cursor.

Point class fromUserWithCursor: aCursor
will show aCursor while doing what point fromUser does.

Steps To Reproduce
Additional Information Needed by targetsighting menu items inorder to use their own cursor.

It is probably generally useful as well.

I am submitting it on its own because it falls into the graphics catagory.

Yours in service, -- Jeorme Peace
Attached Files  FromUserWithCursor-wiz.1.cs [^] (669 bytes) 05-04-06 07:09

- Relationships
child of 0006530new  A mother for button, slider and menuItem targeting and argumenting related reports. 

- Notes
(0005655 - 115 - 115 - 115 - 115 - 115 - 115)
andreas
07-09-06 04:17

Included with a minor variation (using #showWhile: to restore to previous cursor instead of Cursor normal). Thanks.
 

- Issue History
Date Modified Username Field Change
05-04-06 07:09 wiz New Issue
05-04-06 07:09 wiz Status new => assigned
05-04-06 07:09 wiz Assigned To  => andreas
05-04-06 07:09 wiz File Added: FromUserWithCursor-wiz.1.cs
07-09-06 04:17 andreas Status assigned => resolved
07-09-06 04:17 andreas Resolution open => fixed
07-09-06 04:17 andreas Note Added: 0005655
07-12-06 20:34 MarcusDenker Status resolved => closed
06-06-07 02:34 wiz Relationship added child of 0006530


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
56 total queries executed.
44 unique queries executed.
Powered by Mantis Bugtracker