Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003567 [Squeak] Multilingual minor always 05-07-06 02:54 07-14-06 12:27
Reporter Tom Koenig View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.9
  Product Build
Summary 0003567: [BUG][FIX] FontTest>>testResetAfterEmphasized fail
Description in 3.9a 7029 (and 3.8 6665) FontTest>>testResetAfterEmphasized failed because of a n assertion about the internal structure. Fixed by replacing with a different, and more direct, and correct assertion.
Steps To Reproduce
Additional Information
Attached Files  FontTestFix.1.cs.gz [^] (262 bytes) 05-07-06 02:54

- Relationships

- Notes
(0005892 - 26 - 26 - 26 - 26 - 26 - 26)
MarcusDenker
07-14-06 12:27

test does not fail in 7042
 

- Issue History
Date Modified Username Field Change
05-07-06 02:54 Tom Koenig New Issue
05-07-06 02:54 Tom Koenig File Added: FontTestFix.1.cs.gz
07-14-06 12:27 MarcusDenker Status new => closed
07-14-06 12:27 MarcusDenker Note Added: 0005892
07-14-06 12:27 MarcusDenker Resolution open => fixed
07-14-06 12:27 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker