Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003569 [Squeak] Network minor always 05-07-06 18:53 07-12-06 22:44
Reporter Tom Koenig View Status public  
Assigned To cdegroot
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.8
  Product Build
Summary 0003569: [BUG][FIX] UrlTest>>testFromFileNameOrUrlString failing
Description In 3.9b 7029 UrlTest>>testFromFileNameOrUrlString fails. (It did not exist in 3.8 6665) Failure is because Url class did not implement absoluteFromFileNameOrUrlString:
Assuming this method was wanted and not seeing a cs for it on Mantis, I implemented the behavior with the attached cs.
Steps To Reproduce
Additional Information
Attached Files  UrlFix.1.cs.gz [^] (317 bytes) 05-07-06 18:53

- Relationships

- Notes
(0005821 - 14 - 14 - 14 - 14 - 14 - 14)
MarcusDenker
07-12-06 22:44

allready fixed
 

- Issue History
Date Modified Username Field Change
05-07-06 18:53 Tom Koenig New Issue
05-07-06 18:53 Tom Koenig Status new => assigned
05-07-06 18:53 Tom Koenig Assigned To  => cdegroot
05-07-06 18:53 Tom Koenig File Added: UrlFix.1.cs.gz
07-12-06 22:44 MarcusDenker Status assigned => closed
07-12-06 22:44 MarcusDenker Note Added: 0005821
07-12-06 22:44 MarcusDenker Resolution open => fixed
07-12-06 22:44 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
40 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker