Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0003730 [Squeak] Kernel minor always 05-26-06 22:34 07-14-06 12:12
Reporter DF View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.9 Product Version 3.9
  Product Build
Summary 0003730: [FIX] Missing WeakMessageSend class comment
Description The test of WeakMessageSend fails because there is no class comment in WeakMessageSend.
This change set includes a comment for WeakMessageSend and a small modification to the comment in MessageSend.
Steps To Reproduce
Additional Information
Attached Files  WeakMessageSendComments.1.cs [^] (1,290 bytes) 05-26-06 22:34

- Relationships

- Notes
(0005883 - 4 - 4 - 4 - 4 - 4 - 4)
MarcusDenker
07-14-06 12:12

7043
 

- Issue History
Date Modified Username Field Change
05-26-06 22:34 DF New Issue
05-26-06 22:34 DF File Added: WeakMessageSendComments.1.cs
05-26-06 22:35 DF Issue Monitored: DF
07-14-06 12:12 MarcusDenker Status new => closed
07-14-06 12:12 MarcusDenker Note Added: 0005883
07-14-06 12:12 MarcusDenker Resolution open => fixed
07-14-06 12:12 MarcusDenker Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
39 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker