Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000375 [Croquet] Jasmine minor always 10-14-04 02:40 10-18-04 07:59
Reporter starbow View Status public  
Assigned To andreas
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000375: Pointer completely missing imported object
Description Go down to Alice on the bottom zoombar. Select Alphabet. Click on any letter to import it into the space. Click on the imported letter to move it around. Letter moves correctly, but the pointer shoots off the right side of the screen.
Steps To Reproduce
Additional Information Windows XP sp2, 2.2 Athleon XP 768MB, GeForce 4MX 64MB
Attached Files  TDraggerDragFix.cs.gz [^] (617 bytes) 10-17-04 19:59

- Relationships

- Notes
(0000428 - 173 - 185 - 185 - 185 - 185 - 185)
tak
10-17-04 20:04

It is because TDragger>>pointerMove: changed selected point.
This is a quick hack for it (It would be better to make method to calculate planer without changing the point).
 
(0000435 - 19 - 19 - 19 - 19 - 19 - 19)
andreas
10-18-04 07:59

Thanks for the fix!
 

- Issue History
Date Modified Username Field Change
10-14-04 02:40 starbow New Issue
10-17-04 19:59 tak File Added: TDraggerDragFix.cs.gz
10-17-04 20:04 tak Note Added: 0000428
10-17-04 20:05 tak Issue Monitored: tak
10-18-04 07:59 andreas Status new => resolved
10-18-04 07:59 andreas Resolution open => fixed
10-18-04 07:59 andreas Assigned To  => andreas
10-18-04 07:59 andreas Note Added: 0000435


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker