Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000407 [Croquet] Jasmine minor always 10-16-04 20:32 10-16-04 20:45
Reporter mpm View Status public  
Assigned To mpm
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000407: MultiUser: TAvatar goto event not propagated when clicking on window frame arrow
Description yet another one of these Multiuser bugs. If you do something that results in a TAvatar goto, the other users will not see your avatar go anywhere because we aren't propagating the event.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0000411 - 89 - 119 - 119 - 119 - 119 - 119)
Croqueteer
10-16-04 20:40

I think you need to modify

TAvatar>>#doGoto

and the settings of the localTransform.
 
(0000412 - 61 - 61 - 61 - 61 - 61 - 61)
mpm
10-16-04 20:45

Eventually, I'm sure we will run out of the Multiuser bugs...
 

- Issue History
Date Modified Username Field Change
10-16-04 20:32 mpm New Issue
10-16-04 20:33 mpm Status new => assigned
10-16-04 20:33 mpm Assigned To  => mpm
10-16-04 20:40 Croqueteer Note Added: 0000411
10-16-04 20:45 mpm Status assigned => resolved
10-16-04 20:45 mpm Resolution open => fixed
10-16-04 20:45 mpm Note Added: 0000412


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
40 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker