Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005935 [Squeak] Compiler minor always 02-05-07 15:31 09-11-08 18:07
Reporter MarcusDenker View Status public  
Assigned To
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.10 Product Version 3.10
  Product Build
Summary 0005935: MethodNodePrintOnFix-md
Description Change Set: MethodNodePrintOnFix-md
Date: 5 February 2007
Author: Marcus Denker

(DisplayScreen class reformatMethodAt: #actualScreenDepth) is broken in 3.9 (because
of method pragmas. This changeset has a test (by Stephane Ducasse) and a fix (by md).
Steps To Reproduce
Additional Information
Attached Files  MethodNodePrintOnFix-md.1.cs [^] (2,927 bytes) 02-05-07 15:31

- Relationships

- Notes
(0010674 - 89 - 133 - 133 - 133 - 133 - 133)
Keith_Hodges
05-08-07 13:51
edited on: 05-08-07 13:55

"fix begin"
Installer mantis bug: 5935 fix: 'MethodNodePrintOnFix-md.1.cs'.
"fix end"

 
(0012638 - 46 - 46 - 46 - 46 - 46 - 46)
KenCausey
09-11-08 18:07

Harvested in update 7097 and included in 3.10.
 

- Issue History
Date Modified Username Field Change
02-05-07 15:31 MarcusDenker New Issue
02-05-07 15:31 MarcusDenker File Added: MethodNodePrintOnFix-md.1.cs
05-08-07 13:51 Keith_Hodges Note Added: 0010674
05-08-07 13:55 Keith_Hodges Note Edited: 0010674
09-11-08 18:07 KenCausey Status new => closed
09-11-08 18:07 KenCausey Note Added: 0012638
09-11-08 18:07 KenCausey Resolution open => fixed
09-11-08 18:07 KenCausey Fixed in Version  => 3.10


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
45 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker