Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006379 [Squeak] ToDo major always 03-28-07 17:02 04-09-07 00:37
Reporter Damien Cassou View Status public  
Assigned To RalphJohnson
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.10 Product Version 3.10
  Product Build 7069
Summary 0006379: Newer universe version is needed
Description Hi,

the version of the universe system must be updated. A bug has been corrected and the distant server port has been changed to allow clients behind a firewall to use universe.

Please use this version instead:
http://www.squeaksource.com/universes/Universes-ls.21.mcz [^]
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0010472 - 187 - 187 - 187 - 187 - 187 - 187)
KenCausey
03-29-07 14:26

Uhm. Can you provide more context please? Why is it needed? For what? For who? I ask because I simply can't figure out how to categorize this issue as I don't understand the context.
 
(0010473 - 177 - 189 - 189 - 189 - 189 - 189)
Damien Cassou
03-29-07 17:41

Squeak 3.10 uses Universes by default. However, the included version is not the best one. This bug reports aims at notifying the release team of this problem.

Is it clearer ?
 
(0010475 - 240 - 240 - 240 - 240 - 240 - 240)
KenCausey
03-29-07 18:52

Yes, I believe so. Just to confirm: you are requesting that the 3.10 release team upgrade the version of the Universes package that comes already installed in 3.10 to the specified version before releasing 3.10-final and preferably sooner?
 
(0010476 - 56 - 56 - 56 - 56 - 56 - 56)
Damien Cassou
03-29-07 19:19

Exactly, Ken. Thanks for taking care of the bug reports.
 
(0010482 - 81 - 87 - 87 - 87 - 87 - 87)
edgardec
03-30-07 14:09

This now is 7072UpdatingUniverses.cs and was in updates for 3.10
Thanks Damien !
 
(0010501 - 23 - 23 - 23 - 23 - 23 - 23)
Damien Cassou
04-08-07 15:20

This bug can be closed.
 
(0010502 - 169 - 169 - 169 - 169 - 169 - 169)
KenCausey
04-08-07 18:31

Status changes need to be handled by the relevant team. In this case the release team itself since only they really know the status relative to their internal workings.
 
(0010503 - 65 - 65 - 65 - 65 - 65 - 65)
Damien Cassou
04-08-07 18:46

Edgar told me he does not have the permissions to close the bugs.
 
(0010504 - 63 - 63 - 63 - 63 - 63 - 63)
RalphJohnson
04-09-07 00:37

his now is 7072UpdatingUniverses.cs and was in updates for 3.10
 

- Issue History
Date Modified Username Field Change
03-28-07 17:02 Damien Cassou New Issue
03-28-07 17:02 Damien Cassou Status new => assigned
03-28-07 17:02 Damien Cassou Assigned To  => KenCausey
03-29-07 14:26 KenCausey Note Added: 0010472
03-29-07 17:41 Damien Cassou Note Added: 0010473
03-29-07 18:52 KenCausey Note Added: 0010475
03-29-07 19:19 Damien Cassou Note Added: 0010476
03-30-07 14:09 edgardec Note Added: 0010482
04-08-07 15:20 Damien Cassou Note Added: 0010501
04-08-07 18:29 KenCausey Assigned To KenCausey => RalphJohnson
04-08-07 18:29 KenCausey Category Any => ToDo
04-08-07 18:31 KenCausey Status assigned => feedback
04-08-07 18:31 KenCausey Resolution open => reopened
04-08-07 18:31 KenCausey Note Added: 0010502
04-08-07 18:46 Damien Cassou Note Added: 0010503
04-08-07 18:46 Damien Cassou Issue Monitored: Damien Cassou
04-09-07 00:37 RalphJohnson Status feedback => closed
04-09-07 00:37 RalphJohnson Note Added: 0010504
04-09-07 00:37 RalphJohnson Resolution reopened => fixed
04-09-07 00:37 RalphJohnson Fixed in Version  => 3.10


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
77 total queries executed.
50 unique queries executed.
Powered by Mantis Bugtracker