Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0006805 [Squeak] Kernel minor always 12-08-07 21:41 05-24-08 14:14
Reporter Keith_Hodges View Status public  
Assigned To KenCausey
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version 3.10 Product Version 3.10
  Product Build
Summary 0006805: Time now seconds returns a fraction.
Description Before Squeak 3.10

Time now seconds.

returned a SmallInteger.

Now it returns a Fraction.
Steps To Reproduce
Additional Information
Attached Files  Mantis6805-FixTimeNowSeconds.1.cs [^] (701 bytes) 12-08-07 21:48

- Relationships

SYSTEM WARNING: Creating default object from empty value

related to 0007036closed KenCausey Issue fix for 0006805 "Time now return fraction not integer" in 3.10.1 
child of 0007323closed  A mother for bugs and problems with Fractions. 

- Notes
(0011520 - 92 - 124 - 124 - 124 - 124 - 124)
Keith_Hodges
12-08-07 21:49

"fix begin"
Installer mantis bug: 6805 fix: 'Mantis6805-FixTimeNowSeconds.1.cs'.
"fix end"
 
(0012085 - 50 - 62 - 62 - 191 - 191 - 191)
KenCausey
05-12-08 20:35
edited on: 05-12-08 20:35

See 0007036 for a proposed fix intended for 3.10.1

 
(0012158 - 44 - 44 - 44 - 173 - 173 - 173)
KenCausey
05-24-08 14:14

This issue was separately addressed in 0007036
 

- Issue History
Date Modified Username Field Change
12-08-07 21:41 Keith_Hodges New Issue
12-08-07 21:48 Keith_Hodges File Added: Mantis6805-FixTimeNowSeconds.1.cs
12-08-07 21:49 Keith_Hodges Note Added: 0011520
05-09-08 21:00 KenCausey Category Chronology => Kernel
05-12-08 20:34 KenCausey Relationship added related to 0007036
05-12-08 20:35 KenCausey Note Added: 0012085
05-12-08 20:35 KenCausey Status new => assigned
05-12-08 20:35 KenCausey Assigned To  => KenCausey
05-12-08 20:35 KenCausey Note Edited: 0012085
05-24-08 14:14 KenCausey Status assigned => closed
05-24-08 14:14 KenCausey Note Added: 0012158
05-24-08 14:14 KenCausey Resolution open => fixed
05-24-08 14:14 KenCausey Fixed in Version  => 3.10
03-28-09 01:02 wiz Relationship added child of 0007323


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
61 total queries executed.
41 unique queries executed.
Powered by Mantis Bugtracker