Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007478 [Squeak] Morphic feature N/A 03-12-10 18:18 04-18-10 21:54
Reporter MAD View Status public  
Assigned To laza
Priority normal Resolution fixed Platform
Status closed   OS
Projection none   OS Version
ETA none Fixed in Version trunk Product Version
  Product Build
Summary 0007478: Drop-in replacement for ChooserTool
Description Shared on the mailing list as a potential replacement for ChooserTool and a host of other "pick an item from a list" tools.
Steps To Reproduce
Additional Information
Attached Files  MAD-ListChooser.st [^] (9,018 bytes) 03-12-10 18:18
 NewListChooser.st [^] (13,326 bytes) 03-14-10 15:07
 NewListChooser-v2.st [^] (13,327 bytes) 03-14-10 15:21

- Relationships

- Notes
(0013557 - 303 - 327 - 327 - 327 - 327 - 327)
KenCausey
03-12-10 20:50

Michael,

Is it possible you added this to the wrong project and that's also the reason you think there has been no activity in over a year? This is the project for Packages that live outside of the main trunk development. Whether a package chooses to use this or not is up to the developers.

Ken
 
(0013558 - 118 - 130 - 130 - 130 - 130 - 130)
user356
03-14-10 15:09

Added NewListChooser - with many improvements.

Ken, if you see this, could you move this to Squeak? Thanks, Michael
 
(0013559 - 11 - 11 - 11 - 11 - 11 - 11)
KenCausey
03-14-10 17:40

Sure, done.
 
(0013561 - 126 - 138 - 342 - 342 - 342 - 342)
laza
03-16-10 23:00

According to [1] this is now in the trunk

[1] http://lists.squeakfoundation.org/pipermail/squeak-dev/2010-March/146951.html [^]
 

- Issue History
Date Modified Username Field Change
03-12-10 18:18 user356 New Issue
03-12-10 18:18 user356 Status new => assigned
03-12-10 18:18 user356 Assigned To  => KenCausey
03-12-10 18:18 user356 File Added: MAD-ListChooser.st
03-12-10 20:50 KenCausey Note Added: 0013557
03-14-10 15:07 user356 File Added: NewListChooser.st
03-14-10 15:09 user356 Note Added: 0013558
03-14-10 15:21 user356 File Added: NewListChooser-v2.st
03-14-10 17:39 KenCausey Project Squeak Packages => Squeak
03-14-10 17:40 KenCausey Assigned To KenCausey =>
03-14-10 17:40 KenCausey Status assigned => new
03-14-10 17:40 KenCausey Category Any => Morphic
03-14-10 17:40 KenCausey Note Added: 0013559
03-16-10 23:00 laza Status new => resolved
03-16-10 23:00 laza Fixed in Version  => trunk
03-16-10 23:00 laza Resolution open => fixed
03-16-10 23:00 laza Assigned To  => laza
03-16-10 23:00 laza Note Added: 0013561
04-03-10 19:05 KenCausey Reporter user356 => MAD
04-18-10 21:54 andreas Status resolved => closed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
88 total queries executed.
43 unique queries executed.
Powered by Mantis Bugtracker