Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007596 [Squeak] Tools minor always 01-09-11 11:37 05-02-11 09:54
Reporter FrankShearar View Status public  
Assigned To FrankShearar
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version Product Version trunk
  Product Build
Summary 0007596: MessageNames, looking at Undeclared: MNU #allSuperclassesDo:
Description 1. Search for "undec" in the toolbar.
2. Scroll down a bit to see "Undeclared".
3. Select "Undeclared".

Two MNU walkbacks:
* Dictionary(Object)>>doesNotUnderstand: #allSuperclassesDo:
* Dictionary(Object)>>doesNotUnderstand: #compiledMethodAt:ifAbsent:
Steps To Reproduce
Additional Information This is not a duplicate of 0007595. The two bugs manifest at the same time, but may not be related.
Attached Files

- Relationships
related to 0007595pending FrankShearar MessageNames, looking at Undeclared: MNU #allSuperclassesDo: 

- Notes
(0014024 - 140 - 152 - 446 - 446 - 446 - 446)
FrankShearar
01-14-11 12:28

Possible fix uploaded to the Inbox:
* http://source.squeak.org/inbox/System-fbs.410.mcz [^]
* http://source.squeak.org/inbox/Tests-fbs.109.mcz [^]
 
(0014086 - 41 - 41 - 41 - 41 - 41 - 41)
FrankShearar
05-02-11 09:53

leves added these to Trunk on 2011/01/09.
 

- Issue History
Date Modified Username Field Change
01-09-11 11:37 FrankShearar New Issue
01-09-11 11:37 FrankShearar Relationship added related to 0007595
01-09-11 11:38 FrankShearar Note Added: 0014015
01-09-11 11:41 FrankShearar Summary Message Names, looking at Undeclared: MNU #allSuperclassesDo: => MessageNames, looking at Undeclared: MNU #allSuperclassesDo:
01-09-11 11:41 FrankShearar Note Deleted: 0014015
01-09-11 11:42 FrankShearar Additional Information Updated
01-14-11 12:28 FrankShearar Note Added: 0014024
01-14-11 12:28 FrankShearar Status new => assigned
01-14-11 12:28 FrankShearar Assigned To  => FrankShearar
01-16-11 21:12 FrankShearar Status assigned => pending
05-02-11 09:53 FrankShearar Note Added: 0014086
05-02-11 09:54 FrankShearar Status pending => resolved
05-02-11 09:54 FrankShearar Resolution open => fixed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
54 total queries executed.
35 unique queries executed.
Powered by Mantis Bugtracker