Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007631 [Squeak] System minor always 05-05-11 11:52 06-10-11 21:38
Reporter FrankShearar View Status public  
Assigned To leves
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version trunk Product Version trunk
  Product Build
Summary 0007631: Duplicate Preference: "Allow underscore assignments" and "allowUnderscoreAssignment"
Description As above.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0014104 - 194 - 194 - 194 - 194 - 194 - 194)
leves
05-15-11 23:25

That's because the old (non-pragma) preference is still in the image. I'm not sure it's worth supporting it in the future, because it doesn't work since Squeak 4.1, but nobody complained so far.
 
(0014142 - 75 - 75 - 75 - 75 - 75 - 75)
leves
06-10-11 21:38

Fixed in Compiler-ul.209 and System-ul.440. The old preference was removed.
 

- Issue History
Date Modified Username Field Change
05-05-11 11:52 FrankShearar New Issue
05-15-11 23:25 leves Note Added: 0014104
05-15-11 23:25 leves Status new => confirmed
06-10-11 21:38 leves Status confirmed => resolved
06-10-11 21:38 leves Fixed in Version  => trunk
06-10-11 21:38 leves Resolution open => fixed
06-10-11 21:38 leves Assigned To  => leves
06-10-11 21:38 leves Note Added: 0014142


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
41 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker