Mantis Bugtracker
  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0007648 [Squeak] Tools minor always 06-14-11 11:04 07-08-11 17:45
Reporter FrankShearar View Status public  
Assigned To FrankShearar
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Fixed in Version trunk Product Version trunk
  Product Build
Summary 0007648: Browser: MNU unselecting a class after viewing method
Description * Select a method in a Browser.
* Select _the_selected_ class (unselecting the class).

MNU: UndefinedObject(Object)>>compiledMethodAt:ifAbsent: in Browser >> selectedMessage because editSelect == #editMessage when we refresh the contents.
Steps To Reproduce
Additional Information
Attached Files

- Relationships

- Notes
(0014149 - 71 - 71 - 217 - 217 - 217 - 217)
FrankShearar
06-27-11 11:59

Submission uploaded to http://source.squeak.org/inbox/Tools-fbs.364.mcz [^]
 
(0014151 - 11 - 11 - 11 - 11 - 11 - 11)
leves
07-08-11 17:45

Integrated.
 

- Issue History
Date Modified Username Field Change
06-14-11 11:04 FrankShearar New Issue
06-14-11 11:04 FrankShearar Status new => assigned
06-14-11 11:04 FrankShearar Assigned To  => FrankShearar
06-14-11 11:19 FrankShearar Summary MNU unselecting a class after viewing class-side method => Browser: MNU unselecting a class after viewing method
06-14-11 11:19 FrankShearar Description Updated
06-27-11 11:59 FrankShearar Note Added: 0014149
06-27-11 11:59 FrankShearar Status assigned => pending
07-08-11 17:45 leves Status pending => resolved
07-08-11 17:45 leves Fixed in Version  => trunk
07-08-11 17:45 leves Resolution open => fixed
07-08-11 17:45 leves Note Added: 0014151


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
45 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker