Mantis - Croquet
Viewing Issue Advanced Details
2592 Jasmine minor always 01-25-06 19:41 01-25-06 19:41
dfaught  
 
normal  
new  
open  
none    
none  
0002592: New required SqueakMap client version 2.1 won't install
The SqueakMap server was upgraded to a new version sometime in the last couple of months, and it requires that the client be upgraded too. Croquet Jasmine fails if you allow it to try to upgrade the SqueakMap client automatically. The error says "Error occurred when updating map: UndefinedObject>>isDigit"

This problem probably belongs to SqueakMap, it's just noted here too.

There are no notes attached to this issue.