Mantis - Squeak Packages
Viewing Issue Advanced Details
6680 Universes major always 09-18-07 18:57 09-18-07 18:57
Simon Guest  
 
normal  
new  
open  
none    
none  
0006680: Wrong version of Whisker on 3.10 package universe
The 3.10 package universe has Whisker version 1.0, but this is not compatible with Squeak 3.9 or 3.10. The version of Whisker which is needed is 1.2.0, which is available on SqueakMap.

There are no notes attached to this issue.