Mantis - Squeak Packages
Viewing Issue Advanced Details
6801 KomHttpServer minor always 12-06-07 23:20 08-23-08 15:34
KenCausey  
gcorriga  
low  
resolved  
fixed  
none    
none  
0006801: Remove BufferedStream from KomServices
Confirm that BufferedStream is no longer required in Squeak 3.8 (Either suggest that the user first install FastSocketStream or use Squeak 3.8.1). HttpAdaptor class>>#socketStream returns FastSocketStream if it exists otherwise SocketStream and so 3.8 and later should have no need of BufferedStream.

Notes
(0012513)
gcorriga   
08-23-08 15:34   
Fixed in KomHttpServer-gc.31