Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001106 [tweak] Any major sometimes 04-23-05 16:43 05-11-05 16:37
Reporter bert View Status public  
Assigned To
Priority normal Resolution duplicate  
Status resolved  
Summary 0001106: No mouse leave events when dragging
Description The spinners for number tiles do not go away when clicking inside the spinner and dragging the mouse outside. I checked CNumberTileCostume>>onMouseEnter, no leave event arrives there. (this may be related to 0000330)
Additional Information
Attached Files

- Relationships
duplicate of 0000330resolved  Mouse leave events missing 

- Notes
(0001475 - 354 - 360 - 360 - 360 - 360 - 360)
bert
05-11-05 12:34

Maybe this is not related to dragging but to opening a new player. The same bug happens in the assignment tile: The option arrow highlights on mouse enter and dehighlights on mouse leave. Works fine. But when you click the arrow, a menu is opened, and we do not get a mouse leave subsequently. Maybe this is because of the menu getting the mouse focus?
 
(0001477 - 27 - 27 - 27 - 106 - 106 - 106)
bert
05-11-05 16:36

Confirmed duplicate of 0000330
 

- Issue History
Date Modified Username Field Change
04-23-05 16:43 bert New Issue
05-11-05 12:34 bert Note Added: 0001475
05-11-05 12:34 bert Severity minor => major
05-11-05 12:34 bert Reproducibility always => sometimes
05-11-05 12:36 bert Relationship added related to 0000330
05-11-05 16:31 bert Relationship replaced duplicate of 0000330
05-11-05 16:35 bert Resolution open => duplicate
05-11-05 16:36 bert Duplicate ID 0 => 330
05-11-05 16:36 bert Status new => resolved
05-11-05 16:36 bert Assigned To  => bert
05-11-05 16:36 bert Note Added: 0001477
05-11-05 16:37 bert Assigned To bert =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
49 total queries executed.
36 unique queries executed.
Powered by Mantis Bugtracker