Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001121 [tweak] Any minor always 04-27-05 16:43 04-29-05 10:14
Reporter jens View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved  
Summary 0001121: endless event recursion is interrupted by morphic debugger
Description an endless script event recursion like:

onFooChanged
    <on: fooChanged>
    bar := foo +1.

onFooChanged
    <on: fooChanged>
    bar := foo +1.

gets interrupted whith Alt+. by the morphic debugger and not the tweak debugger.
so it is not easy to debug the issue.


 

Additional Information
Attached Files

- Relationships

- Notes
(0001455 - 206 - 206 - 206 - 206 - 206 - 206)
andreas
04-29-05 10:14

I'll resolve this bug for now. It's fixed as good as possible for the time being; The Real Thing will have to wait until projects are complete (e.g., since we need to infer the project/world from a script).
 

- Issue History
Date Modified Username Field Change
04-27-05 16:43 jens New Issue
04-29-05 10:14 andreas Status new => resolved
04-29-05 10:14 andreas Resolution open => fixed
04-29-05 10:14 andreas Assigned To  => andreas
04-29-05 10:14 andreas Note Added: 0001455
04-29-05 10:14 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker