Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001156 [tweak] Any minor always 05-13-05 13:24 05-13-05 21:06
Reporter bernd View Status public  
Assigned To
Priority normal Resolution fixed  
Status resolved  
Summary 0001156: update log when update must be aborted
Description as I updated my tweak, one package contained a syntax error, so I had to abort the update process. I couldn't see which updates was already loaded until that point.
After the problem was fixed and I restarted the update I only saw the newer updates.
I think it's useful to show the log too, if the update process was aborted.
Additional Information
Attached Files

- Relationships

- Notes
(0001484 - 6 - 6 - 6 - 6 - 6 - 6)
andreas
05-13-05 21:06

Fixed.
 

- Issue History
Date Modified Username Field Change
05-13-05 13:24 bernd New Issue
05-13-05 21:06 andreas Status new => resolved
05-13-05 21:06 andreas Resolution open => fixed
05-13-05 21:06 andreas Assigned To  => andreas
05-13-05 21:06 andreas Note Added: 0001484
05-13-05 21:06 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker