Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001362 [tweak] Any text always 06-20-05 22:08 06-22-05 23:36
Reporter awilson View Status public  
Assigned To
Priority normal Resolution unable to reproduce  
Status resolved  
Summary 0001362: textWrap on CPlayer causes inaccurate height layout
Description When a player has wordWrap on and is displaying text, it takes up too much height (sometimes several times too much) on its initial layout when using shrinkWrap. This seems to only be the case when it will actually wrap to more than one line. Usually, changing its size (or layout?) will cause it to shrink to the appropriate size.
Additional Information
Attached Files

- Relationships

- Notes
(0001673 - 92 - 92 - 92 - 92 - 92 - 92)
andreas
06-22-05 23:36

Can't duplicate the problem. Please reopen and provide an example if this is still an issue.
 

- Issue History
Date Modified Username Field Change
06-20-05 22:08 awilson New Issue
06-22-05 23:36 andreas Status new => resolved
06-22-05 23:36 andreas Resolution open => unable to reproduce
06-22-05 23:36 andreas Assigned To  => andreas
06-22-05 23:36 andreas Note Added: 0001673
06-22-05 23:36 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker