Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001368 [tweak] Any minor always 06-22-05 17:24 06-22-05 20:55
Reporter jens View Status public  
Assigned To
Priority normal Resolution unable to reproduce  
Status resolved  
Summary 0001368: subscript is out of bounds in CTextEditor>>setTextCursor
Description subscript is out of bounds in
CTextEditor>>setTextCursor
..
MultiCharacterBlockScanner>>characterBlockAtPoint: aPoint index: index in: textLin..
Additional Information
Attached Files  SqueakDebug.log [^] (1,754 bytes) 06-22-05 17:25

- Relationships

- Notes
(0001671 - 93 - 93 - 93 - 93 - 93 - 93)
andreas
06-22-05 20:55

Sorry, I have no idea how to recreate this bug. Please reopen if you know how to recreate it.
 

- Issue History
Date Modified Username Field Change
06-22-05 17:24 jens New Issue
06-22-05 17:25 jens File Added: SqueakDebug.log
06-22-05 20:55 andreas Status new => resolved
06-22-05 20:55 andreas Resolution open => unable to reproduce
06-22-05 20:55 andreas Assigned To  => andreas
06-22-05 20:55 andreas Note Added: 0001671
06-22-05 20:55 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
38 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker