Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001369 [tweak] Any minor always 06-22-05 20:07 06-23-05 04:15
Reporter korakurider View Status public  
Assigned To
Priority normal Resolution no change required  
Status resolved  
Summary 0001369: Can't close watcher
Description halo (at least for close) or something have to work for watcher.
Additional Information
Attached Files

- Relationships

- Notes
(0001670 - 176 - 186 - 186 - 186 - 186 - 186)
andreas
06-22-05 20:51

Please describe more accurately what you mean by "you can't close a watcher". When I try, I have no trouble whatsoever closing it. Do you get an error? If so, what does it say?
 
(0001674 - 195 - 240 - 240 - 240 - 240 - 240)
korakurider
06-23-05 04:06

What I mean is:
1. drag value tile from viewer onto world. tile become watcher (right?)
2. hit [X] haro for watcher, but it doesn't work.
   All of halo don't work.

Am I missing something?
 
(0001675 - 805 - 865 - 865 - 865 - 865 - 865)
andreas
06-23-05 04:15

There are three cases in which this effect might happen none of which is really a bug:
a) You are using an "old" project. Fix: Go back into a Morphic project, create a new one.
b) You are using an "old" project window. Fix: Close the window, create a new one.
c) You are opening a project from the file list (e.g., outside of a project builder). Open the project from the project builder's menu.

a) and b) are most likely since I've changed lots of things and did only the minimum necessary to not entirely break the old project stuff while updating. c) is more interesting but then again, the current division of labour is so that a halo only works in the context of a project builder and the only bug here is that viewers are currently "inside" the project (but this will be solved at some point).
 

- Issue History
Date Modified Username Field Change
06-22-05 20:07 korakurider New Issue
06-22-05 20:51 andreas Note Added: 0001670
06-22-05 20:51 andreas Status new => feedback
06-23-05 04:06 korakurider Note Added: 0001674
06-23-05 04:15 andreas Status feedback => resolved
06-23-05 04:15 andreas Resolution open => no change required
06-23-05 04:15 andreas Assigned To  => andreas
06-23-05 04:15 andreas Note Added: 0001675
06-23-05 04:15 andreas Assigned To andreas =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
45 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker