Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001409 [Squeak] Morphic minor always 07-04-05 00:38 07-30-05 13:23
Reporter masm View Status public  
Assigned To
Priority normal Resolution open  
Status closed   Product Version 3.8
Summary 0001409: [BUG] Can not copy text from PluggableList
Description Bert Freudenberg <bert@impara.de>:

We used to be able to copy the text out of a list, which is broken
since LargeLists were introduced.

To reproduce, bring up a halo on a non-empty list (like the category
pane of a browser) and select "copy text" from the red halo handle's
"print & copy" sub menu.

- Bert -
Additional Information
Attached Files

- Relationships
child of 0006635new  Mother of Squeak UI annoyances 

- Notes
(0001714 - 248 - 300 - 338 - 338 - 338 - 338)
masm
07-04-05 00:41

Doug Way <dway@mailcan.com>:

Yeah, it looks like that is broken. As a workaround, if you bring up
the halo on the PluggableListMorph (not the LazyList), and select "copy
list to clipboard" from the red halo menu, that still works.

- Doug
 
(0002047 - 25 - 25 - 25 - 25 - 25 - 25)
MarcusDenker
07-30-05 13:20

fix was posted as 0001101
 

- Issue History
Date Modified Username Field Change
07-04-05 00:38 masm New Issue
07-04-05 00:41 masm Note Added: 0001714
07-30-05 13:20 MarcusDenker Status new => closed
07-30-05 13:20 MarcusDenker Note Added: 0002047
08-22-07 05:09 matthewf Relationship added child of 0006635


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
43 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker