Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001546 [tweak] Any minor always 07-26-05 12:43 07-26-05 16:18
Reporter korakurider View Status public  
Assigned To
Priority normal Resolution no change required  
Status resolved  
Summary 0001546: Subject of phrase tile can't be changed
Description Example (etoys can do this):
1. Drag "|Rectangle|make sound|croak|" tile and drop, them scriptor is created.
2. Drag "RoundRect" tile onto "|Rectangle|" slot to replace with rectangle,
   but no response.
Additional Information
Attached Files

- Relationships

- Notes
(0001957 - 71 - 71 - 71 - 71 - 71 - 71)
bert
07-26-05 16:17

This is intended behavior. You could bring this up on the mailing list.
 

- Issue History
Date Modified Username Field Change
07-26-05 12:43 korakurider New Issue
07-26-05 16:17 bert Status new => resolved
07-26-05 16:17 bert Resolution open => no change required
07-26-05 16:17 bert Assigned To  => bert
07-26-05 16:17 bert Note Added: 0001957
07-26-05 16:18 bert Assigned To bert =>


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker