Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001671 [Squeak] Monticello major always 08-13-05 07:09 03-27-06 19:51
Reporter umejava View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0001671: Monticello cannot produce a correct mcz file when its sources include unicode strings.
Description In 3.8 image, I found that Monticelo produces corrupt mcz files when packages include some unicode WideString (in literal, comment, etc). You can not extract those mcz files with standard zip tools. So, loading also fails.

I fixed the problem. After this fix applied, everything seems to be working well.
Additional Information
Attached Files  Monticello-m17n-patch.3.cs [^] (925 bytes) 08-13-05 07:09

- Relationships
related to 0001065closed tim [MC] [BUG] MCScanner and Squeak 3.8 

- Notes
(0003574 - 9 - 9 - 9 - 9 - 9 - 9)
MarcusDenker
01-20-06 01:27

duplicate
 

- Issue History
Date Modified Username Field Change
08-13-05 07:09 umejava New Issue
08-13-05 07:09 umejava File Added: Monticello-m17n-patch.3.cs
01-15-06 10:23 MarcusDenker Relationship added related to 0001065
01-20-06 01:27 MarcusDenker Status new => closed
01-20-06 01:27 MarcusDenker Note Added: 0003574
01-20-06 01:27 MarcusDenker Resolution open => fixed
03-27-06 19:51 KenCausey Project Squeak Packages => Squeak


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker