Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001719 [tweak] Any minor always 08-19-05 15:18 12-10-05 05:30
Reporter corny View Status public  
Assigned To andreas
Priority normal Resolution fixed  
Status resolved  
Summary 0001719: menu can not be seen if opened at the bottom right of the tweak window/screen
Description the menu obejct sohould always appear to be seen on screen. currently it is drawn to the right/bottom starting at the current cursor position

Additional Information see screenshot
Attached Files  bug.JPG [^] (24,442 bytes) 08-19-05 15:18

- Relationships
duplicate of 0001527resolved andreas cascaded menus can be inaccessible 

- Notes
(0002497 - 30 - 30 - 30 - 30 - 30 - 30)
corny
08-23-05 14:32

the same goes for dropDownList
 
(0003256 - 15 - 15 - 15 - 15 - 15 - 15)
andreas
12-10-05 05:30

Fixed. Finally.
 

- Issue History
Date Modified Username Field Change
08-19-05 15:18 corny New Issue
08-19-05 15:18 corny File Added: bug.JPG
08-23-05 14:32 corny Note Added: 0002497
12-09-05 10:33 bert Relationship added duplicate of 0001527
12-10-05 05:30 andreas Status new => resolved
12-10-05 05:30 andreas Resolution open => fixed
12-10-05 05:30 andreas Assigned To  => andreas
12-10-05 05:30 andreas Note Added: 0003256


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
47 total queries executed.
35 unique queries executed.
Powered by Mantis Bugtracker