Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001747 [Squeak Packages] RemoteFrameBuffer major always 08-26-05 00:50 03-14-06 16:16
Reporter saidani View Status public  
Assigned To
Priority normal Resolution duplicate  
Status closed  
Summary 0001747: [BUG] RFBClient broken in 3.8
Description The RFBClient in 3.8 displays nothing.
Additional Information
Attached Files

- Relationships
duplicate of 0002155new  Client side broken with Squeak 3.8.6667 

- Notes
(0004260 - 140 - 140 - 140 - 140 - 140 - 140)
ned
03-01-06 08:30

I think we need a better description of this problem. I just tried it in 3.8-full and it worked fine (to and from a Linux and a Mac system).
 
(0004268 - 76 - 76 - 202 - 202 - 202 - 202)
saidani
03-01-06 20:05

see : http://bugs.impara.de/view.php?id=2155 [^] for a more precise description.
 

- Issue History
Date Modified Username Field Change
08-26-05 00:50 saidani New Issue
08-26-05 01:10 KenCausey Assigned To KenCausey =>
08-26-05 01:10 KenCausey Status assigned => new
08-26-05 01:10 KenCausey Category Any => RemoteFrameBuffer
08-26-05 01:10 KenCausey Description Updated
03-01-06 08:30 ned Note Added: 0004260
03-01-06 20:05 saidani Note Added: 0004268
03-01-06 20:09 saidani Note Added: 0004269
03-01-06 20:16 saidani Note Deleted: 0004269
03-14-06 16:16 MarcusDenker Relationship added duplicate of 0002155
03-14-06 16:16 MarcusDenker Status new => closed
03-14-06 16:16 MarcusDenker Resolution open => duplicate


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
56 total queries executed.
38 unique queries executed.
Powered by Mantis Bugtracker