Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001796 [Squeak] Tools minor always 09-14-05 05:55 07-21-13 02:50
Reporter wiz View Status public  
Assigned To
Priority normal Resolution no change required  
Status closed   Product Version 3.9
Summary 0001796: In 6690. It would be nice to have a way to resize just the bottom pane w/o resizing the top.
Description When the corner resizer adds space to the bottom or right the space is always divided up proportionally between panes.

This almost never matches my intention.
Additional Information Since I am usually resizing to get a better look one pane ( the bottom or the right.) It would be more correct to add all the space there and adjust the proportionaility s.t. the top or left pane remains a constant size.

When I intend to change the space for the top pane I adjust the bar that splits top from bottom.

[OT] Huzzaah and kudos on the responsiveness of the new panes and widgets. Now squeaks cooking!

Attached Files

- Relationships
related to 0001849closed  3.9 sub-window resize handles can cause strange results when dragged outside window 

- Notes
(0014395 - 60 - 60 - 60 - 60 - 60 - 60)
tim
07-21-13 02:50

Nobody has cared in 8 years, so down the plughole it goes...
 

- Issue History
Date Modified Username Field Change
09-14-05 05:55 wiz New Issue
10-06-05 00:05 tim Relationship added related to 0001849
07-21-13 02:50 tim Status new => closed
07-21-13 02:50 tim Note Added: 0014395
07-21-13 02:50 tim Resolution open => no change required


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
39 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker