Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001816 [Squeak] Morphic major always 09-26-05 03:39 02-08-06 20:16
Reporter wiz View Status public  
Assigned To
Priority normal Resolution fixed  
Status closed   Product Version 3.9
Summary 0001816: In 6690 morphs dropped onto objects window get a one way trip to the trash.
Description For this one.

Open an objects window. Take out a triangle. Put it on the desktop.
Now pick it up from the desk top, move over the object window and drop the triangle.

It is expected to be rejected and returned to its last spot. (the desktop)
instead it is wisked into the trash.
Additional Information The old behavior was if an object did not have a former owner it was trashed when rejected. If it did it was returned to its normal spot.

Something has changed and probably needs to be reverted.
Attached Files

- Relationships
related to 0002512closed  In 6713 Morphs dropped onto their viewers get deleted. 

- Notes
(0003566 - 42 - 42 - 42 - 42 - 42 - 42)
acon
01-19-06 21:21

This seems to be fixed in Squeak 3.9a-6715
 
(0003714 - 9 - 9 - 9 - 9 - 9 - 9)
MarcusDenker
02-08-06 20:16

duplicate
 

- Issue History
Date Modified Username Field Change
09-26-05 03:39 wiz New Issue
01-19-06 11:05 MarcusDenker Relationship added related to 0002512
01-19-06 21:21 acon Note Added: 0003566
02-08-06 20:16 MarcusDenker Status new => closed
02-08-06 20:16 MarcusDenker Note Added: 0003714
02-08-06 20:16 MarcusDenker Resolution open => fixed
03-08-06 21:12 cdan Issue Monitored: cdan
03-08-06 21:15 cdan Issue End Monitor: cdan


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
49 total queries executed.
35 unique queries executed.
Powered by Mantis Bugtracker