Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001865 [Squeak 5.2] any minor always 10-06-05 11:46 10-07-05 01:30
Reporter bert View Status public  
Assigned To ScottWallace
Priority normal Resolution fixed  
Status resolved  
Summary 0001865: Evolution Essay Bug
Description http://www.squeakland.org/project.jsp?http://www.squeakland.org/projects/Weasel%20Essay1.015.pr [^]

- Jump to page 18
- click go

DNU: MethodWithInterface>>currentScriptEditor
called from Presenter>>allExtantPlayers
(see attached debug log)
Additional Information
Attached Files  SqueakDebug.log [^] (4,140 bytes) 10-06-05 11:46

- Relationships

- Notes
(0002788 - 440 - 460 - 460 - 460 - 460 - 460)
ScottWallace
10-07-05 01:30

Fixed by Squeakland update "0491univBug-sw.cs". The bug relates to the fact that this version of the Weasel essay uses "Universal Tiles" for its scripts, and many things have not been kept up to date concerning univ. tiles for many years. The current fix does eliminate the bug reported by Bert, but I would be wary about other things in this projects because of the lack of care and feeding of universal tiles over the past four years...
 

- Issue History
Date Modified Username Field Change
10-06-05 11:46 bert New Issue
10-06-05 11:46 bert File Added: SqueakDebug.log
10-07-05 01:30 ScottWallace Note Added: 0002788
10-07-05 01:30 ScottWallace Assigned To  => ScottWallace
10-07-05 01:30 ScottWallace Status new => resolved
10-07-05 01:30 ScottWallace Resolution open => fixed


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
37 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker