Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000002 [tweak] minor always 04-02-04 20:23 05-04-04 17:52
Reporter bert View Status public  
Assigned To andreas
Priority normal Resolution not fixable  
Status closed  
Summary 0000002: setting graphic attributes from an inspector
Description - in a (Morphic) inspector, setting the height of a player immediately updates the screen
- doing the same for a graphic attribute like offset does not
Additional Information
Attached Files

- Relationships

- Notes
(0000005 - 108 - 108 - 108 - 108 - 108 - 108)
andreas
05-04-04 17:51

This problem only occurs due to interactions with Morphic. Unfixable due to intrinsically different regimes.
 
(0000006 - 9 - 9 - 9 - 9 - 9 - 9)
andreas
05-04-04 17:52

Resolved.
 

- Issue History
Date Modified Username Field Change
04-02-04 20:23 bert New Issue
05-04-04 17:50 andreas Status new => assigned
05-04-04 17:50 andreas Assigned To  => andreas
05-04-04 17:51 andreas Status assigned => resolved
05-04-04 17:51 andreas Resolution open => not fixable
05-04-04 17:51 andreas Note Added: 0000005
05-04-04 17:52 andreas Status resolved => closed
05-04-04 17:52 andreas Note Added: 0000006
11-25-04 13:02 gsa Issue Monitored: gsa


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
44 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker