Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002165 [Squeak] Any major always 11-09-05 15:02 11-09-05 21:21
Reporter edgardec View Status public  
Assigned To KenCausey
Priority normal Resolution fixed  
Status closed   Product Version 3.9
Summary 0002165: World menu - flaps
Description When you select flaps on World menu you have the attached wackback.
originated by CurrentProjectRefactoring being obsolete now and no new method in Project
Additional Information
Attached Files  SqueakDebug.log [^] (4,415 bytes) 11-09-05 15:02

- Relationships
related to 0002124closed dgd 6695: Right click on world gives DNU 

- Notes
(0003057 - 98 - 110 - 110 - 110 - 110 - 110)
KenCausey
11-09-05 19:23

Edgar,

Please update to 3.9a-6704 and recheck this. I'm unable to reproduce this in 3.9a-6704.
 
(0003058 - 81 - 81 - 81 - 81 - 81 - 81)
KenCausey
11-09-05 21:21

In a private email to me Edgar verified that this issue is fixed as of 3.9a-6704.
 

- Issue History
Date Modified Username Field Change
11-09-05 15:02 edgardec New Issue
11-09-05 15:02 edgardec Status new => assigned
11-09-05 15:02 edgardec Assigned To  => KenCausey
11-09-05 15:02 edgardec File Added: SqueakDebug.log
11-09-05 19:18 KenCausey Relationship added related to 0002124
11-09-05 19:23 KenCausey Note Added: 0003057
11-09-05 19:23 KenCausey Status assigned => feedback
11-09-05 21:21 KenCausey Status feedback => closed
11-09-05 21:21 KenCausey Note Added: 0003058
11-09-05 21:21 KenCausey Resolution open => fixed
11-09-05 21:21 KenCausey Fixed in Version  => 3.9


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
50 total queries executed.
36 unique queries executed.
Powered by Mantis Bugtracker