Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002344 [Squeak] Morphic minor always 12-10-05 15:45 03-29-06 23:44
Reporter KarlRamberg View Status public  
Assigned To
Priority normal Resolution duplicate  
Status closed   Product Version 3.9
Summary 0002344: Translucent color lost when rotating a morph
Description If you rotate a Morph with a translucent color like an EllipseMorph, the translucency is lost and a weird color appears. Strangely, this problem doesn't occur with a StarMorph.

It's seems that it is not a morphic bug, because the same bug exist with Tweak.
This is a very old bug. First apperance here in 2003 : http://lists.squeakfoundation.org/pipermail/squeak-dev/2003-June/060660.html [^]

Additional Information
Attached Files

- Relationships
child of 0002241feedback  Translucent color lost when rotating a morph 

- Notes
(0003278 - 191 - 224 - 224 - 224 - 224 - 224)
andreas
12-11-05 06:33

Sorry to say this, but it's still a Morphic (Canvas) bug. There is simply nothing I can do from the graphics package. Thus:
* Category -> Morphic
* Status -> new
* Assigned to -> nobody
 

- Issue History
Date Modified Username Field Change
12-10-05 15:45 KarlRamberg New Issue
12-10-05 15:45 KarlRamberg Status new => assigned
12-10-05 15:45 KarlRamberg Assigned To  => andreas
12-10-05 15:45 KarlRamberg Issue generated from 0002241
12-10-05 15:45 KarlRamberg Relationship added child of 0002241
12-11-05 06:33 andreas Note Added: 0003278
12-11-05 06:33 andreas Assigned To andreas =>
12-11-05 06:33 andreas Status assigned => new
12-11-05 06:33 andreas Category Graphics => Morphic
03-29-06 23:44 MarcusDenker Status new => closed
03-29-06 23:44 MarcusDenker Resolution open => duplicate


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
47 total queries executed.
34 unique queries executed.
Powered by Mantis Bugtracker