Mantis Bugtracker
  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002372 [Squeak 5.2] any minor always 12-15-05 02:03 12-20-05 02:36
Reporter tak View Status public  
Assigned To tak
Priority low Resolution fixed  
Status resolved  
Summary 0002372: Duplicated assignment tiles in old project.
Description To load old project which is made in 3.2 era, assignment arrows (_) are
duplicated. The reason is sometimes symbols and strings are confused in
#translatedWordingFor:.

FixAssignmentSuffix-tak.cs will be fix it.
Additional Information
Attached Files  FixAssignmentSuffix-tak.cs [^] (837 bytes) 12-15-05 02:03

- Relationships

- Notes
(0003362 - 30 - 30 - 30 - 30 - 30 - 30)
tak
12-20-05 02:36

0522fixAasignmentSuffix-tak.cs
 

- Issue History
Date Modified Username Field Change
12-15-05 02:03 tak New Issue
12-15-05 02:03 tak File Added: FixAssignmentSuffix-tak.cs
12-20-05 02:36 tak Status new => resolved
12-20-05 02:36 tak Resolution open => fixed
12-20-05 02:36 tak Assigned To  => tak
12-20-05 02:36 tak Note Added: 0003362


Mantis 1.0.8[^]
Copyright © 2000 - 2007 Mantis Group
36 total queries executed.
29 unique queries executed.
Powered by Mantis Bugtracker